Ask Your Question
0

when starting up sage in the vm i get the prompt: SHELL>. What do I enter

asked 2012-10-30 06:58:24 +0200

anonymous user

Anonymous

Shell

When starting up stage from the VM, I get the prompt SHELL>. What do I enter?

edit retag flag offensive close merge delete

Comments

Did not work I got sage is not recognised as an internal or external command, operable program or scrip file

HowardMaggott gravatar imageHowardMaggott ( 2012-10-31 02:27:41 +0200 )edit

Can you type in `pwd` and see what you get? I think we need more diagnosis if @Dima suggestion didn't work. Also, you can update your original question - no need to open a new one :)

kcrisman gravatar imagekcrisman ( 2012-10-31 08:09:51 +0200 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2012-10-30 11:06:36 +0200

try "sage" (without quotes) and then hit Return

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-10-30 06:58:24 +0200

Seen: 137 times

Last updated: Oct 30 '12