Ask Your Question
0

Reinstall sage-mode after emacs upgrade

asked 2012-03-01 02:04:07 -0500

Thomas gravatar image

Hi, I'm trying to reinstall sage mode after an upgrade of emacs (modules need to be byte-compiled with the new version of emacs).

sage -i sage-mode-0.6

tells me that it is already installed and does nothing.

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
3

answered 2012-03-01 02:45:17 -0500

kcrisman gravatar image

I suspect that you want to force rebuild this, since it's already installed.

sage -f sage-mode-0.6

or even

sage -f sage-mode

might help.

edit flag offensive delete link more

Comments

The second variant does not work for me, the download failes without a version number, but -f did the trick, thanks.

Thomas gravatar imageThomas ( 2012-03-06 22:13:14 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2012-03-01 02:04:07 -0500

Seen: 147 times

Last updated: Mar 01 '12