Sage-mode typesetting problem

asked 2015-04-23 17:01:23 -0600

OaaH gravatar image

I am trying to start using emacs with sage-mode. After editing .emacs file to enable sage-mode and typsetting, I can see that even though the shell is working, the 'sage-view' option is not working propperly. In example, when typing the following text into the shell:

f(x) = x^2 ; f

The output is :

\newcommand{\Bold}[1]{\mathbf{#1}}x \ {\mapsto}\ x^{2}

I am a completley noob regarding emacs, and I have a feeling that the answer is somewhat very simple, but i couldn't find it on the web =/

Thanks in advance, David

edit retag flag offensive close merge delete