Ask Your Question
1

sage-mode in emacs

asked 2014-01-22 00:43:46 -0500

Tomas gravatar image

I'm trying to get the syntax highlighting to work in emacs. I have tried to install sage-mode following the manual on the https://bitbucket.org/gvol/sage-mode/...

This fail on running the first command: $ sage -f sage_mode with error message sage-run received unknown option: -f

I use Sage Version 5.9.

Could someone help me with this please?

edit retag flag offensive close merge delete

1 answer

Sort by » oldest newest most voted
0

answered 2014-07-22 07:51:41 -0500

FrédéricC gravatar image

updated 2014-07-26 02:21:43 -0500

I think that you should first update sage to the latest stable version (6.2 right now).

Then try again

sage -f sage_mode

If you want, you can also try (also on your old 5.9)

sage -i sage_mode
edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2014-01-22 00:43:46 -0500

Seen: 196 times

Last updated: Jul 26 '14