Ask Your Question
1

Problem with sage after installing intel OneAPI

asked 2022-04-06 11:51:33 +0200

aurelius_nero gravatar image

updated 2022-04-06 18:01:26 +0200

Hi all, I get this error after I installed intel's oneapi. How do I solve or fix this error ?

Thanks

image description

edit retag flag offensive close merge delete

Comments

Please, please, please : do not paste a picture of your computer screen :

  • They are hard to read.

  • One cannot copy n'paste from a goddamn pîcture.

Instead, copy and paste text in "source code blocks" (the "101010" button).

Posting a question here amounts to ask help from strangers. It may be wise to help them help you, rather than forcing them to manually copy the bits necessary to reproduce your problem.

Emmanuel Charpentier gravatar imageEmmanuel Charpentier ( 2022-04-06 22:42:13 +0200 )edit

@Emmanuel Charpentier They would not be able to reproduce my problem unless they install the Intel OneAPI Python compiler as well. If they still want to try and solve the issue without removing the Intel compiler.

aurelius_nero gravatar imageaurelius_nero ( 2022-04-06 23:22:30 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2022-04-06 18:58:48 +0200

aurelius_nero gravatar image

updated 2022-04-06 22:35:05 +0200

slelievre gravatar image

I solved my problem by uninstalling the Intel OneAPI Python compiler by following the instructions from here:

uninstallation instructions

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2022-04-06 11:51:33 +0200

Seen: 32 times

Last updated: Apr 06