Ask Your Question
0

Jupyter notebook_extension

asked 2020-07-09 04:59:04 -0500

Cyrille gravatar image

updated 2020-07-09 06:28:02 -0500

I want to install jupyter notebook_extension to use it under Sage and Windows 10. But unfortunately at the end of the installation I have the error

Command "python setup.py egg_info" failed with error code 1 in /tmp/pip-install-xnoo625h/lxml/

Could some one help ? Secondly I have a similar (not identical) problem hide_code

with ipython 5.8.0 has requirement prompt_toolkit<2.0.0,>=1.0.4, but you'll have prompt-toolkit 3.0.5 which is incompatible. What is stranger in both case is that my installation Python + Sagemath uses the last distributions either Python or Sagemath.

edit retag flag offensive close merge delete

1 answer

Sort by » oldest newest most voted
0

answered 2020-07-09 07:13:26 -0500

Sébastien gravatar image

You need to downgrade the version of prompt-toolkit. See this post: https://ask.sagemath.org/question/502...

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2020-07-09 04:59:04 -0500

Seen: 43 times

Last updated: Jul 09