Ask Your Question

MSH's profile - activity

2021-05-31 18:19:44 +0200 received badge  Necromancer (source)
2021-05-31 18:19:44 +0200 received badge  Teacher (source)
2021-01-13 22:24:40 +0200 answered a question Not being able to type in Sage 9.2 after installation on MacOS

Go to System preferences > Security and privacy > Privacy and then look for "Developer Tools", you should see after clicking it, it says "Allow the apps below to run software locally that does not meet the system's security policy." Select terminal (make sure the lock on the bottom left is unlocked). After this you should be able to open sage. You can uncheck the terminal after this.