Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Sage in to turn off timeout?

The timeout issues I experienced on the public server seem to have followed me to the virtual machine. According to the documentation, timeout is turned off by default, so either something is turning it on, the silent errors I described earlier are unrelated, or something more complicated is happening. Given the limitations of the kiosk mode, how can I verify and change timeout settings? (Or do I just need to bite the bullet and switch to a distro that will play nice with my wireless card?) Again, thanks in advance...