Sage in Virtualbox...how to turn off timeout?

asked 2013-01-25 11:07:13 -0600

Zomulgustar gravatar image

The timeout issues I experienced on the public server seem to have followed me to the virtual machine. According to the documentation, timeout is turned off by default, so either something is turning it on, the silent errors I described earlier are unrelated, or something more complicated is happening. Given the limitations of the kiosk mode, how can I verify and change timeout settings? (Or do I just need to bite the bullet and switch to a distro that will play nice with my wireless card?) Again, thanks in advance...

edit retag flag offensive close merge delete

Comments

Updating to the 5.6 appliance seems to have resolved the issue. Will delete question upon request, otherwise will leave it for posterity.

Zomulgustar gravatar imageZomulgustar ( 2013-02-09 16:59:35 -0600 )edit