Ask Your Question
0

Version of sagetex.sty used with version 4.7.1?

asked 2012-11-07 09:18:04 -0500

chuckk gravatar image

updated 2015-01-25 11:02:16 -0500

FrédéricC gravatar image

I have sage 4.7.1 and texlive from debian squeeze. sagetex fails with 'no file filename.sout' and 'no file filename.aux'. I tried to hide the sagetex.sty from texlive and put the one from sage into the directory with the .tex file, as I've seen as a remedy for this, but it did not help.

edit retag flag offensive close merge delete

1 answer

Sort by » oldest newest most voted
0

answered 2012-11-07 09:41:23 -0500

kcrisman gravatar image

There should be a file sagetex.sty in the actual Sage installation which you can copy. See the SageTeX installation guide for its location in the "third (and best) way". Placing this in the "right" place as described there should solve your problem. I hope!

It's possible that your solution should work too, but it's harder to hide those sty files than it seems.

Alternately, you may have a mismatch in your sagetex.sty files between versions.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-11-07 09:18:04 -0500

Seen: 71 times

Last updated: Nov 07 '12