False Directory

asked 2019-05-30 17:47:45 -0500

EnlightenedFunk gravatar image

updated 2019-05-30 17:48:59 -0500

The directory where kpsewhich -var-value=TEXMFHOME the command takes me is not real in my commuter. I am using this help this one

because the mismatch occurred any clue to how I could change that directory to something else and get sage tex working?

C:/Users/Light_Wisdom/texmf False Directory.

Blockquote

edit retag flag offensive close merge delete

Comments

That link you gave is to some very old sage documentation that is mirrored to some random academic website. You can find the most current documentation on setting up sagetex here: http://doc.sagemath.org/html/en/tutor...

Iguananaut gravatar imageIguananaut ( 2019-05-31 06:16:01 -0500 )edit

Try using just /home/sage/texmf. Your Windows user directory is mounted by default as /home/sage for ease of use, as some UNIX programs have difficult with Windows-style paths.

Iguananaut gravatar imageIguananaut ( 2019-05-31 06:17:21 -0500 )edit