Ask Your Question

unwise_in_sage's profile - activity

2020-03-12 17:06:51 +0100 asked a question topcom in SAGE 9.0

I'm having some trouble getting topcom working in sage 9.0 on OS Catalina. I'm running sage -i TOPCOM, which goes through with no errors, and typing installed_packages() shows 'topcom': '0.17.7' is included. However, running restrict_to_regular_triangulations() for a lattice polytope returns the error "ValueError: Need TOPCOM to test for regularity." Any help is appreciated!