Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Sage 5.5, OS Mountain Lion, Chrome & Firefox, 3d interactive fail

Hi all, i'm running Sage 5.5 with Apple OS Mountain Lion. Running a Sage notebook on either Google Chrome or Mozilla Firefox, i can't get Jmol to make my 3d plots interactive. When i click the 'make interactive' button, i get a 'missing plug-in' error link which refers me to this Java page to download Java 7. Do i really need Java 7 to make 3d plots interactive? I ask, because the java download page has this warning:

If you download Java 7, you will not be able to run Java content in Chrome and will need to use a 
64-bit browser (such as Safari or Firefox) to run Java content within a browser. Additionally, 
installing Java 7 will disable the ability to use Apple Java 6 on your system.

By the way, i did not have this problem with Sage 5.4 and Apple OS Lion.

Sage 5.5, 5.5 + OS Mountain Lion, Lion + Chrome & Firefox, or Firefox -> interactive 3d interactive plotting fail

Hi all, i'm running Sage 5.5 with Apple OS Mountain Lion. Running a Sage notebook on either Google Chrome or Mozilla Firefox, i can't get Jmol to make my 3d plots interactive. When i click the 'make interactive' button, i get a 'missing plug-in' error link which refers me to this Java page to download Java 7. Do i really need Java 7 to make 3d plots interactive? I ask, because the java download page has this warning:

If you download Java 7, you will not be able to run Java content in Chrome and will need to use a 
64-bit browser (such as Safari or Firefox) to run Java content within a browser. Additionally, 
installing Java 7 will disable the ability to use Apple Java 6 on your system.

By the way, i did not have this problem with Sage 5.4 and Apple OS Lion.

Sage 5.5 + OS Mountain Lion + Chrome or Firefox or Safari -> interactive 3d plotting fail

Hi all, i'm running Sage 5.5 with Apple OS Mountain Lion. Running a Sage notebook on either Google Chrome Chrome, Firefox, or Mozilla Firefox, Safari, i can't get Jmol to make my 3d plots interactive. When i click the 'make interactive' button, i get a 'missing plug-in' error link which refers me to this Java page to download Java 7. Do i really need Java 7 to make 3d plots interactive? I ask, because the java download page has this warning:

If you download Java 7, you will not be able to run Java content in Chrome and will need to use a 
64-bit browser (such as Safari or Firefox) to run Java content within a browser. Additionally, 
installing Java 7 will disable the ability to use Apple Java 6 on your system.

By the way, i did not have this problem with Sage 5.4 and Apple OS Lion.

click to hide/show revision 4
retagged

updated 2013-09-05 06:40:43 -0500

kcrisman gravatar image

Sage 5.5 + OS Mountain Lion + Chrome or Firefox or Safari -> interactive 3d plotting fail

Hi all, i'm running Sage 5.5 with Apple OS Mountain Lion. Running a Sage notebook on Chrome, Firefox, or Safari, i can't get Jmol to make my 3d plots interactive. When i click the 'make interactive' button, i get a 'missing plug-in' error link which refers me to this Java page to download Java 7. Do i really need Java 7 to make 3d plots interactive? I ask, because the java download page has this warning:

If you download Java 7, you will not be able to run Java content in Chrome and will need to use a 
64-bit browser (such as Safari or Firefox) to run Java content within a browser. Additionally, 
installing Java 7 will disable the ability to use Apple Java 6 on your system.

By the way, i did not have this problem with Sage 5.4 and Apple OS Lion.

click to hide/show revision 5
retagged

Sage 5.5 + OS Mountain Lion + Chrome or Firefox or Safari -> interactive 3d plotting fail

Hi all, i'm running Sage 5.5 with Apple OS Mountain Lion. Running a Sage notebook on Chrome, Firefox, or Safari, i can't get Jmol to make my 3d plots interactive. When i click the 'make interactive' button, i get a 'missing plug-in' error link which refers me to this Java page to download Java 7. Do i really need Java 7 to make 3d plots interactive? I ask, because the java download page has this warning:

If you download Java 7, you will not be able to run Java content in Chrome and will need to use a 
64-bit browser (such as Safari or Firefox) to run Java content within a browser. Additionally, 
installing Java 7 will disable the ability to use Apple Java 6 on your system.

By the way, i did not have this problem with Sage 5.4 and Apple OS Lion.

click to hide/show revision 6
retagged

Sage 5.5 + OS Mountain Lion + Chrome or Firefox or Safari -> interactive 3d plotting fail

Hi all, i'm running Sage 5.5 with Apple OS Mountain Lion. Running a Sage notebook on Chrome, Firefox, or Safari, i can't get Jmol to make my 3d plots interactive. When i click the 'make interactive' button, i get a 'missing plug-in' error link which refers me to this Java page to download Java 7. Do i really need Java 7 to make 3d plots interactive? I ask, because the java download page has this warning:

If you download Java 7, you will not be able to run Java content in Chrome and will need to use a 
64-bit browser (such as Safari or Firefox) to run Java content within a browser. Additionally, 
installing Java 7 will disable the ability to use Apple Java 6 on your system.

By the way, i did not have this problem with Sage 5.4 and Apple OS Lion.