Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Disable syntax highligting in sws2tex

Hi

I am using sws2tex to convert sage notebooks to latex. I am wondering if it is possible to disable syntax highlighting?

The reason I want this is that sometimes I use the Maple and Matlab interfaces directly in the notebook, and the syntax highlighting looks wrong here. I know I can remove i manually after creating the tex file, but I would like to be able to disable it instead.

Another small question: Is it possible to disable the "attachfile"? Of course this is not so important since it requires removing 1 or 2 lines, but it could be nice though...

Disable syntax highligting in sws2tex

Hi

I am using sws2tex to convert sage notebooks to latex. I am wondering if it is possible to disable syntax highlighting?

The reason I want this is that sometimes I use the Maple and Matlab interfaces directly in the notebook, and the syntax highlighting looks wrong here. I know I can remove i it manually after creating the tex file, but I would like to be able to disable it instead.

Another small question: Is it possible to disable the "attachfile"? Of course this is not so important since it requires removing 1 or 2 lines, but it could be nice though...

click to hide/show revision 3
No.3 Revision

updated 2011-09-05 02:42:32 -0500

kcrisman gravatar image

Disable syntax highligting highlighting in sws2tex

Hi

I am using sws2tex to convert sage notebooks to latex. I am wondering if it is possible to disable syntax highlighting?

The reason I want this is that sometimes I use the Maple and Matlab interfaces directly in the notebook, and the syntax highlighting looks wrong here. I know I can remove it manually after creating the tex file, but I would like to be able to disable it instead.

Another small question: Is it possible to disable the "attachfile"? Of course this is not so important since it requires removing 1 or 2 lines, but it could be nice though...