Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

SageMath-9.2 does not start with Jupyter on Fedora32 and 33

Hi, After upgrading from SageMath-9.1 to SageMath-9.2, sage -n jupyter fails

SystemError Python 3.9.0: /usr/bin/python3 Wed Nov 4 11:46:44 2020 A problem occurred executing Python code. Here is the sequence of function calls leading up to the error, with the most recent (innermost) call last. /usr/lib64/python3.9/site-packages/sage/rings/real_lazy.pyx in sage.rings.real_lazy.LazyFieldElement.__complex__ (build/cythonized/sage/rings/real_lazy.c:10039)() .....