Ask Your Question
1

How do I sign in to my sage localhost notebook?

asked 2013-01-06 07:06:42 -0600

oxeimon gravatar image

updated 2015-01-18 01:41:50 -0600

FrédéricC gravatar image

After starting the virtualbox console by clicking "Start" in the Oracle VM Virtualbox Manager, and then entering "notebook()" once I've logged into sage via the username/pw "sage"/"sage", I am then able to open my browser to localhost:8000.

However, it then prompts me to sign in via a username and password.

I've tried using sage/sage, my local machine username/password, my google username/password, all to no avail. Each time it says that "Username is not in the system".

Any ideas?

edit retag flag offensive close merge delete

Comments

Also, when I book up the sage appliance va the Oracle VM VirtualBox Manager, if I don't do anything it leads me eventually to a large black console without any text (no blinking cursor, nothing). From http://wiki.sagemath.org/SageAppliance it seems that I should be seeing the sage notebook in that console, which I am not. Any ideas why this might be the case?

oxeimon gravatar imageoxeimon ( 2013-01-06 07:22:43 -0600 )edit
kcrisman gravatar imagekcrisman ( 2013-01-07 01:49:02 -0600 )edit

1 answer

Sort by » oldest newest most voted
4

answered 2013-01-08 04:09:55 -0600

Ivan_mp gravatar image

Hello there! I had the same problem as you, so after trying a few times with some random or typical user/password words, I have a possible answer you can try:

Username: admin

Password: sage

Hope it helps you, goodbye!

edit flag offensive delete link more

Comments

thanks, that worked!

oxeimon gravatar imageoxeimon ( 2013-01-25 10:32:19 -0600 )edit

This set doesn't work for me. Does anyone know the user/pass for v7.2?

jblakeley gravatar imagejblakeley ( 2016-10-27 20:28:26 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2013-01-06 07:06:42 -0600

Seen: 6,079 times

Last updated: Jan 08 '13