Notebook bug

asked 2012-05-01 01:02:17 -0500

chaesloc2 gravatar image

Start a slow calculation. E.g. sleep(20). While it is running, go to another cell and try using autocomplete. E.g. type "Graph." and press tab. Ignore the fact that autocomplete is not working and type lots of code in that cell. When the slow calculation finishes, sage remembers the autocomplete request and restores the cell to its then state, erasing your new code. At least that is what happens on my computer.

edit retag flag offensive close merge delete