Ask Your Question

Sage Notebook: how to set the path for Octave?

asked 2010-12-09 13:54:55 +0200

Fran gravatar image

I'm using VMware to run Sage on my computer. Despite I have Octave installed, I don't know how to run any Octave command from the Notebook. When I select octave and try to execute any command (for instance, 1+1), I get the message "RuntimeError: Unable to start octave".

I've read on the help that I should have Octave available in the path... but I have no clue how to do that. Any help, please?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted

answered 2010-12-10 14:35:59 +0200

William Stein gravatar image

updated 2010-12-10 14:36:25 +0200

You have to install Octave into the Linux virtual machine in which Sage is running. This probably involves using the package manager for that Linux distribution (i.e., something in the menus). Sage in vmware has no way to access programs installed into Microsoft Windows.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools


Asked: 2010-12-09 13:54:55 +0200

Seen: 651 times

Last updated: Dec 10 '10