Ask Your Question
0

PyQt package on a mac

asked 2010-08-29 04:41:42 -0500

mhampton gravatar image

I'd like to install the experimental PyQt package. One of its dependencies is sip. When I try to install sip (sip-4.9.3) I get an error about needing a framework build of python. What is the current status of making sage use a framework build on OS X? Is it possible at all?

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2010-08-29 08:26:48 -0500

Mike Hansen gravatar image

I think the current status of making a framework build of Python on OS X is at #3924.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2010-08-29 04:41:42 -0500

Seen: 156 times

Last updated: Aug 29 '10