Ask Your Question
0

Server not found

asked 2013-07-01 10:05:30 -0600

mikesev19 gravatar image

I just downloaded the Sage app for OS X and after an hour of waiting the server still can not e found. Any ideas on what I am doing wrong?

edit retag flag offensive close merge delete

Comments

It's highly likely you have the wrong version for your computer. Can you update your question with *exactly* the one you downloaded, and the exact version of OS X you have?

kcrisman gravatar imagekcrisman ( 2013-07-01 15:55:00 -0600 )edit

Yup, I'm a dope. Thanks.

mikesev19 gravatar imagemikesev19 ( 2013-07-02 05:13:09 -0600 )edit

Not a dope! It's unfortunate that things are pretty sensitive to the exact setup; we do try to label things exactly, but it's occasionally not obvious which is the exact correct version to download.

kcrisman gravatar imagekcrisman ( 2013-07-02 05:59:02 -0600 )edit

@kcrisman: can you "answer" the question with your comment, so the question isn't "unanswered"?

Jason Grout gravatar imageJason Grout ( 2013-07-03 18:55:38 -0600 )edit

It was more a first step of diagnostics than an answer - but done.

kcrisman gravatar imagekcrisman ( 2013-07-04 03:09:31 -0600 )edit

1 answer

Sort by ยป oldest newest most voted
3

answered 2013-07-04 03:09:08 -0600

kcrisman gravatar image

It's highly likely you have the wrong version for your computer. Can you update your question with exactly the one you downloaded, and the exact version of OS X you have?

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2013-07-01 10:05:30 -0600

Seen: 67 times

Last updated: Jul 04 '13