Ask Your Question
1

Running Mac OS 10.15.2, Jupyter server won't load

asked 2020-02-17 20:24:17 -0500

Math Frog gravatar image

updated 2020-02-25 01:39:43 -0500

FrédéricC gravatar image

patching /Applications/SageMath-9.0.app/Contents/Resources/sage/local/bin/idle3.7 patching /Applications/SageMath-9.0.app/Contents/Resources/sage/local/bin/iptest patching /Applications/SageMath-9.0.app/Contents/Resources/sage/local/bin/iptest3 patching /Applications/SageMath-9.0.app/Contents/Resources/sa

the above are the last 4 lines of the install log. I get the "Jupyter server didn't load' error. HELP!

edit retag flag offensive close merge delete

1 answer

Sort by » oldest newest most voted
1

answered 2020-02-24 11:39:28 -0500

rana-aerea gravatar image

Is your situation similar to mine? I described my situation in Question "SageMath-9.0 authentication error". Your situation is closer to the one in Question "Sage 9.0 installation issues on macOS 10.15.2 Catalina". It might be different version of OS causing different appearance of trouble. If you try the terminal command "codesign --verify /Applications/SageMath-9.0.app" and the result turns out similar, one of the solutions described in these two Questions/comments will be applicable.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

2 followers

Stats

Asked: 2020-02-17 20:24:17 -0500

Seen: 123 times

Last updated: Feb 24