Ask Your Question
0

How to install database_gap

asked 2018-10-10 07:26:45 -0600

ajit gravatar image

I have sage installed from pre-installed Sage binary. I wish to use function from the package "database_gap" When I issue a command sage -i database_gap

It gives me an error make: * No rule to make target 'all-toolchain'. Stop. Can someone help me?

Thanks

edit retag flag offensive close merge delete

Comments

I am using Linux Operating System (Linux Mint 18.1) 64 bit. Have Sage 8.1 installed by unzipping the sage-8.1-Ubuntu_16.04-x86_64.tar.bz2 in my ssytem.

Thanks Ajit

ajit gravatar imageajit ( 2018-10-10 20:56:28 -0600 )edit

1 answer

Sort by ยป oldest newest most voted
0

answered 2018-10-10 09:06:30 -0600

tmonteil gravatar image

updated 2018-10-11 03:54:51 -0600

Could you please give us some informations about your system:

  • which OS ?
  • which binaries ?

EDIT : could you please installl the build-essentialpackage from yoour distro an try again ? If it does not work, you could try to install the packages that are listed at https://doc.sagemath.org/html/en/inst...

If you still have a problem (it will probably be another message), you can report here or try to compile the whole Sage from source : https://doc.sagemath.org/html/en/inst...

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-10-10 07:26:45 -0600

Seen: 44 times

Last updated: Oct 11