Microsoft Internet Explorer Version 9 or above

asked 2018-08-15 02:01:33 -0500

pizza gravatar image

How can I use sage without Microsoft Internet Explorer Version 9 or above? Because this is the system requirement of sage.

I ask this question only for a friend, but I hope someone could give me some suggestions.

Thanks! :)

edit retag flag offensive close merge delete

Comments

Where are you reading that this is a "system requirement of sage". When I google "sagemath" with "internet explorer" the top hit I get is this question.

A web browser is not a requirement of Sage at all--only for the legacy Sage Notebook or the Jupyter Notebook; or of course CoCalc which is a web-based service.

Iguananaut gravatar imageIguananaut ( 2018-08-16 05:07:46 -0500 )edit
1

Please also make sure you're not confused with the accounting software also called "Sage" (which is why when looking for things related to Sage-the-mathematics-software it's useful to use the full name "SageMath")

Iguananaut gravatar imageIguananaut ( 2018-08-16 05:10:16 -0500 )edit