Ask Your Question
0

"Cocalc is on standby...click to resume"

asked 2017-08-15 13:36:04 -0600

Hi all,

I want to run a sage code overnight. But every 10 or so minutes, I get the message "Cocalc is on standby...click to resume". Is there a setting that I can turn on so that sage/cocalc doesn't timeout like this?

Thanks!

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2017-08-15 15:16:01 -0600

fidbc gravatar image

The default idle timeout seems to be 1 hour. CoCalc being on standby should not necessarily mean that a computation stops. Overnight computation might require an upgrade. See here for details on "idle timeouts".

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2017-08-15 13:36:04 -0600

Seen: 151 times

Last updated: Aug 15