Ask Your Question
0

Sage 7.4 : sage -i database_gap hangs

asked 2016-11-12 13:55:57 -0500

doug719 gravatar image

updated 2016-11-12 14:52:02 -0500

Using Sage 7.4 on Ubuntu 16.04, x86_64. The above command tries to load database_gap-4.8.3, but hangs after the messages:

[database_gap-4.8.3] Installed small group database.

[database_gap-4.8.3] Installed prim database.

[database_gap-4.8.3] Installed trans database.

[database_gap-4.8.3] Installed tomlib database.

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2016-11-12 18:00:36 -0500

doug719 gravatar image

updated 2016-11-12 18:03:20 -0500

For the above problem, I used the Ubuntu 16.04 binary x86_64 distribution of sage 7.4 (from the sage web site).

Then I compiled sage 7.4 (2 hours 43 minutes with 4 Intel 6600k cores @ 4.4 GHz with solid state drives), then did a

./sage -i database_gap

which completed ok, and was able to access the SmallGroup database with

gap.eval ("SmallGroup (1,1)").

So it looks like a problem in the binary distribution.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2016-11-12 13:55:57 -0500

Seen: 60 times

Last updated: Nov 12 '16