Sage HTML Documentation LaTeX formatting [closed]

asked 2016-03-03 20:32:49 -0600

this post is marked as community wiki

This post is a wiki. Anyone with karma >750 is welcome to improve it.

When I view Sage's documentation pages online, all latex equations have a vertical bar | at the end of them. Has this happened for others? Why is it happening and how can it be fixed?

I'm using google chrome with some latex extensions. I tried deactivating/reactivating them, and nothing seemed to help.

Thanks for the help

edit retag flag offensive reopen merge delete

Closed for the following reason too localized by kcrisman
close date 2016-03-08 09:11:30.919651

Comments

I don't see this in FF, Safari, or Chrome. Can you try in a browser without said extensions?

kcrisman gravatar imagekcrisman ( 2016-03-04 08:02:33 -0600 )edit

this is probably a general problem with chrome. Nothing to do with sage.

FrédéricC gravatar imageFrédéricC ( 2016-03-04 11:31:42 -0600 )edit