Ask Your Question

sage 6.5 notebook has no evaluate button after cells

asked 2015-03-11 23:25:17 +0200

dlannom gravatar image

linux ubuntu 14.04 with kde and unity installed, nvidia drivers

x86-64 6.2 works normally [as does x86-64 6.5 on a different machine with intel drivers and a much closer to a default install]

both of the x86-64 upstream-binary and the download for ubuntu 14.04 don't show the evaluate in the normal location under the input cell. " Evaluate all" works normally from the menu.

I've tried firefox,chrome browsers under unity.

Any suggestions on conflicts or troubleshooting?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted

answered 2015-03-11 23:45:02 +0200

kcrisman gravatar image

Almost certainly you will 'just' need to do a hard reset of the browser cache, or even just a normal clearing of the browser cache. Different browsers will have this in different places; I recall that Firefox puts it in some hard-to-reach area, but a quick online search should give you the instructions. The underlying cause of this is an upgrade in our Jquery, we think.

edit flag offensive delete link more


Any link to the sagenb ticket which is also about evaluate buttons?

slelievre gravatar imageslelievre ( 2015-03-12 12:49:08 +0200 )edit

I doubt it, the issue at question is purely a javascript caching thing, if it's what I think it is, while the other thing is probably actually in the code, even if unintentional.

kcrisman gravatar imagekcrisman ( 2015-03-12 21:18:28 +0200 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower


Asked: 2015-03-11 23:25:17 +0200

Seen: 458 times

Last updated: Mar 11 '15