Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

The problem was traced to a misspelling, "sagemth" instead of "sagemath" in two place in ob-sagemath.el file. The best way to solve this problem is to re-install ob-sagemath package in Emacs from melpa instead of melpa-stable repository. Don't know when the corrected version will be propogated to melpa-stable. Both versions are marked 0.4.

The problem was traced to a misspelling, "sagemth" instead of "sagemath" in two place places in ob-sagemath.el file. The best way to solve this problem is to re-install ob-sagemath package in Emacs from melpa repository instead of melpa-stable repository. Don't know when the corrected version will be propogated propogate to melpa-stable. Both versions are marked 0.4.0.4, so normal package update can't tell which repository has the most recent version.