Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

You need to install the Ubuntu package libssl-dev.

Other requirements are listed at http://doc.sagemath.org/html/en/installation/source.html#prerequisites.

You need to install the Ubuntu package libssl-dev.

Other requirements are listed at http://doc.sagemath.org/html/en/installation/source.html#prerequisites.http://doc.sagemath.org/html/en/installation/source.html#prerequisites. See also the discussion in this thread: https://groups.google.com/forum/#!topic/sage-support/mxvTvSFjZi4.