Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

From the sound of things, it seems like the problem is coming from the server_pool=['sage1@localhost'] option you're passing to notebook. For that to work, you need to have a sage1 user created on localhost as well as making it so that the user that runs the notebook can SSH into the sage1 account without a password.

You should try to see if the notebook works correctly for you without the server_pool option and then check to see that those two conditions I mentioned above are satisfied.