Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Mayby the following link solves your problem.

Relevant phrases:

"With a bit of Googling I found a solution that worked for me:"

"After starting sage-vmware.vmx I just clicked on VMware Player -> Troubleshoot -> Reset and this solved the problem."

"I've done some experiments and I've found yet another way to get things working. When using VMware Player 3.1.1 (and WIndows XP SP3), the Sage 4.5.2 and 4.5.3 VMs produced a message when first opened:

"This virtual machine may have been moved or copied.

In order to configure certain management and networking features, VMware Player needs to know if you moved this virtual machine or if you copied it.

If you don't know, answer 'I copied it'."

"With Sage 4.5.2, I selected "I copied it", and had to do the "sudo rm / etc..." thing. With Sage 4.5.3, I tried selecting "I moved it", and the Sage Notebook opened correctly first time with external network access correctly set up."