Ask Your Question

jwbales's profile - activity

2015-08-31 13:42:56 -0500 received badge  Taxonomist
2015-06-15 17:35:27 -0500 received badge  Popular Question (source)
2014-12-21 18:41:15 -0500 received badge  Famous Question (source)
2012-11-18 21:36:31 -0500 received badge  Notable Question (source)
2012-03-20 02:51:26 -0500 received badge  Popular Question (source)
2011-03-02 03:40:53 -0500 answered a question sage notebook does not respond to commands in cell

Evidently it is the browser. I am using firefox 3.6.13 on ubuntu 10.10.

So in my .bashrc file I changed the sage browser to opera. Using Opera, the notebook works just fine, with no other changes.

I don't know why it doesn't work in firefox, but don't mind using Opera.

I took kcrisman's advice and tried the online sage notebook using firefox. I got the following message "It looks like jsMath failed to set up properly (error code -7). I will try to keep going, but it could get ugly." I went ahead anyway. To my surprise the 'evaluate' link appeared anyway and seemed to work ok. But the Save, Save & quit, and Discard & quit buttons did not work.

2011-03-01 08:19:24 -0500 received badge  Editor (source)
2011-02-28 05:14:37 -0500 answered a question sage notebook does not respond to commands in cell

Ah, I'm very new to this or I would have immediately noticed that there is no 'evaluate' link.

The problem then is that there is no 'evaluate' link following the cell. I did try shift-enter, thank you for that, but that also had no effect.

The cell is outlined in blue. In addition to the non-appearance of the 'evaluate' link, none of the buttons, such as the 'Save' buttons, work. This points to a javascript issue. However, javascript works fine in other web pages.

I tried deleting the dot-sage file from my home directory and re-starting sage, but still had the same problem. I then removed all the sage files and re-installed. That also did not fix it. Right now I'm out of ideas.

2011-02-28 04:01:10 -0500 asked a question sage notebook does not respond to commands in cell

When I type a command in the cell and press 'enter' nothing happens.

Everything works fine from the command line.

I have sage 4.6.1 on ubuntu 10.10

2011-02-28 01:58:03 -0500 answered a question notebook permission denied

@niles

Thank you. It was just as you thought--a permission issue. sage_notebook.sagenb was owned by root. After changing the owner to my user, the notebook opened with no problems.

2011-02-24 09:21:12 -0500 received badge  Student (source)
2011-02-24 06:02:18 -0500 asked a question notebook permission denied

After installing sage4.6.1 on ubuntu 10.10, all attempts to open the notebook server result in a request to change the admin password followed by an errno 13 permission denied. What should I do?