Ask Your Question

fxrh's profile - activity

2016-06-09 15:48:41 +0100 asked a question RuntimeError when starting pari/library not found

Hello,

I am using a binary distribution of sage 7.1 for debian jessie and "installed" it to /opt.

Now, when I want to use pari, I get a runtime error: sage: %gp --> Switching to PARI/GP interpreter <-- pari: sqrt(4) RuntimeError: unable to start pari

The full backtrace can be found here: paste.kde.org/pvqeoh3ve

however, the following works: LD_LIBRARY_PATH=/opt/sage-7.1/local/lib sage It seems that sage is unable to find that library when starting pari.

Setting SAGE_ROOT does not help. Did I miss some configuration file to set the library path for sage?