Ask Your Question

planarian's profile - activity

2017-01-29 13:47:12 -0600 received badge  Notable Question (source)
2017-01-29 13:47:12 -0600 received badge  Popular Question (source)
2013-04-13 11:21:42 -0600 commented question jmol axes off-center

@ndomes: Thanks! My jury rig (see below) is probably good enough for now, but if it breaks down, I'll definitely use your suggestion.

2013-04-13 11:16:33 -0600 received badge  Editor (source)
2013-04-13 11:04:28 -0600 answered a question jmol axes off-center

I've discovered an odd fix, though I don't know how broadly applicable it is: before switching on the axes, use XY-Plane preset view under right-click->View. After the graph re-orients, toggle the axes (right-click->Style->Axes). At least in the handful of examples I've tried, it seems to correct the problem....

[EDIT: After further testing, I've decided this solution may not be worth the trouble. Sometimes the XY-Plane setting doesn't fix it, but YZ-Plane does. Clearly there are other variables at work....]

2013-04-13 02:31:07 -0600 asked a question jmol axes off-center

Hi,

I'm new to Sage, and as I was trying to figure out plot3d and jmol, I noticed that when the axes are switched on, they appear off-center (if you put a point on the origin, it becomes quite obvious). I looked around to see if anyone else had noted this bug, and found this report from four years ago! I take it, then, that this problem won't be corrected in the foreseeable future, and I was wondering whether anyone has discovered a workaround.

Thanks!