Ask Your Question
0

how to make sage5.0 work in ubuntu 11.04

asked 2012-05-22 21:45:59 -0500

5taras gravatar image

updated 2016-07-05 15:01:35 -0500

FrédéricC gravatar image

I downloaded precompiled sage5.0 and can't make it work in natty. It requires libc6 newer than I have in the kernel. What can I do to solve the situation?

edit retag flag offensive close merge delete

2 answers

Sort by » oldest newest most voted
0

answered 2012-05-23 04:40:36 -0500

5taras gravatar image

ok, thank you. I did compile sage once but it took time.

edit flag offensive delete link more
0

answered 2012-05-23 02:59:48 -0500

mmarco gravatar image

You can download the source code and follow the instructions to compile it. It may sound scary, but it's actually quite easy (basically you need to install a few packages, uncompress the source tar file, and type 'make'). The readme file contains the details.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-05-22 21:45:59 -0500

Seen: 196 times

Last updated: May 23 '12