Windows 7 Install

asked 2012-01-24 02:15:52 -0500

anonymous user

Anonymous

I am using Virtual Box to install Sage and I get the following error:

Could not create the clone medium C:\Users....\sage-4.7.2-disk1.vmdk'(Verr_zip_err)

Details Result Code: VBOX_E_FILE_ERROR (0x80BB0004) Component: Appliance Interface: IAppliance {3059cf9e-25c7-4f0b-9fa5-3c42e441670b}

Any suggestions

edit retag flag offensive close merge delete

Comments

I am not sure what happens. _zip_err sounds bad, like a broken download. But I am also not sure about the "clone" medium. In a normal install it should not be necessary to create a clone of the disk. Did you download the current "ova" file and used "Import Application" from the VirtualBox menu? It might be necessary to remove machines from previous trials.

Emil Widmann gravatar imageEmil Widmann ( 2012-01-24 08:32:52 -0500 )edit

Yes, I downloaded the current "ova" file and used the "import Application". Perhaps, I will erase the files and re-download to try again.

newtosage gravatar imagenewtosage ( 2012-01-24 09:18:43 -0500 )edit
1

you can check "md5sum" if the download is OK. On the download page there is a textfile with the correct checksum, and I am sure there is a windows program which can compute md5sum

Emil Widmann gravatar imageEmil Widmann ( 2012-01-24 09:29:40 -0500 )edit

I agree that its most likely a corrupted download, check the md5sum to be sure. It might also mean that you are running out of space on the volume where you are decompressing the VM to.

Volker Braun gravatar imageVolker Braun ( 2012-01-24 11:55:37 -0500 )edit