Ask Your Question

Please configure SMTP settings

asked 2010-08-19 13:35:49 +0200

Evgeny gravatar image

updated 2011-04-28 16:39:53 +0200

Kelvin Li gravatar image

Hi guys, I am sorry for intruding in this way, but I thought since you are experiencing such difficulties on this site it's best to fix the issue as soon as possible

edit retag flag offensive close merge delete


The Index out of bounds error is probably due to the same issue - incomplete update of database record caused by the email exception.

Evgeny gravatar imageEvgeny ( 2010-08-19 13:43:47 +0200 )edit

3 Answers

Sort by ยป oldest newest most voted

answered 2010-08-19 13:40:47 +0200

Evgeny gravatar image

well - this site does seem a bit sick... continuing in the answer.

The reason you have SMTP errors is because the site is trying to send emails through mailserver, which is not an open realy. This is my mistake - I've left the entry in the default settings file.

To fix the error, the server administrator needs to configure the following settings


The incorrect answer counts are caused by interruption of the process of saving the answer by the SMTP error. I will fix this behaviour ASAP in the forum source code.

Thanks for your patience.

edit flag offensive delete link more


I've tried changing the EMAIL_HOST.

William Stein gravatar imageWilliam Stein ( 2010-08-19 13:45:18 +0200 )edit

Evgeny -- I've also added you as an admin, in case you can provide better support.

William Stein gravatar imageWilliam Stein ( 2010-08-19 13:48:02 +0200 )edit

Oh, and let us know when we should update to a new version, etc. Feel free to email me directly

William Stein gravatar imageWilliam Stein ( 2010-08-19 13:48:24 +0200 )edit

Thanks, will be glad to help. Fixed the RSS url, it was actually in "/admin" --> sites. The deployment is not fully automated yet, so there still are these weird issues.

Evgeny gravatar imageEvgeny ( 2010-08-19 13:52:15 +0200 )edit

answered 2010-08-19 13:45:36 +0200

William Stein gravatar image

Let's see if this works. I changed it to localhost and installed sendmail on the local server.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools


Asked: 2010-08-19 13:35:49 +0200

Seen: 7,630 times

Last updated: Aug 19 '10