Ask Your Question
1

Which version of sage will run with glibc_2.17?

asked 2018-07-27 03:23:45 -0600

sharky gravatar image

Running 64-bit cpu with scientific linux 7.5. Tried sage-8.1-Fedora_26 but it needs glibc_2.23. Thank you Mark Sherrin

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
2

answered 2018-07-28 21:48:54 -0600

sharky gravatar image

Of course the answer was to compile from source. sage-8.2.tar.xz. Sorry to waste time, have gotten to use to yum etc.

edit flag offensive delete link more

Comments

If an answer solves your question, please accept it by clicking the "accept" button (the one with a check mark, below the upvote button, score, and downvote button, at the top left of the answer).

This will mark the question as solved in the list of questions on the main page of Ask Sage, as well as in lists of questions related to a particular query or keyword.

slelievre gravatar imageslelievre ( 2018-07-29 00:37:25 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2018-07-27 03:23:45 -0600

Seen: 36 times

Last updated: Jul 28