Ask Your Question
0

Increased Virtualbox memory now sage localhost localhost refused to connect

asked 2017-04-06 14:34:33 -0500

cybervigilante gravatar image

updated 2017-04-06 14:40:55 -0500

I have 4 megs memory. I increased my virtualbox memory from 512 to 1 meg and now localhost won't load on my browser to load Sage Home, although Sage does load and work in the virtualbox app window. So I decreased virtualbox memory back to 512 and it still won't load. Running win 8.1. Yes, I tried rebooting windows. Any ideas besides a total sage reinstall.

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2017-04-06 16:47:32 -0500

cybervigilante gravatar image

updated 2017-04-06 16:47:53 -0500

Well, I tried everything and all that works is a fresh install after total deletion, without touching virtual memory and leaving it at 512K. I have no idea what the problem is since 1 meg allocation should work on a 4 meg machine. But I'll just leave it at that. If it ain't broke don't fix it ;)

edit flag offensive delete link more

Comments

Hmm, that seems odd. I'd ask on sage-support@googlegroups.com as this might be something a little more finicky that the Q&A format doesn't work well for.

kcrisman gravatar imagekcrisman ( 2017-04-06 19:19:34 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2017-04-06 14:34:33 -0500

Seen: 35 times

Last updated: Apr 06