How to not print equations and numbers on a single line

asked 2017-02-10 14:08:37 -0500

user101214 gravatar image

My question is the inverse to this one. Since yesterday I have been unable to print to more than one line in the sage cloud. This is particularly annoying with matrices as the output is now squeezed into one line as in this picture. Line breaks '\n' are ignored entirely. There seems to be nothing that will force printing to a second line, other than word wrap.

I've tested this on several computers and browsers and it is the same each time. Is it a display setting that was somehow activated on my sage cloud account?

edit retag flag offensive close merge delete