Ask Your Question
1

Posting answers as a new user

asked 2016-07-18 12:55:20 -0500

jupsal gravatar image

updated 2017-08-01 05:06:41 -0500

FrédéricC gravatar image

I am a newcomer to http://ask.sagemath.org. I have found a question which I know how to answer but when I try to submit the page simply refreshes. I am guessing this has something to do with having low karma but am unsure how to increase my karma since I do not have any questions at this time. I found a similar unreplied to question (to which I apparently cannot link because my karma is insufficient?) on askbot but the solution there of adding a comment first does not work for me. Any ideas on how to fix this are appreciated.

edit retag flag offensive close merge delete

Comments

1

This is fixed now that someone up-voted this post. Therefore it appears that you need at least 10 karma to answer a question. I think this is something that should be fixed.

jupsal gravatar imagejupsal ( 2016-07-19 14:37:00 -0500 )edit

I think you can answer but it just takes a while to get answers approved by new users. We do indeed have a nontrivial amount of spam, unfortunately.

kcrisman gravatar imagekcrisman ( 2016-07-19 20:47:56 -0500 )edit
1

Is there some indication that an answer has been submitted and is up for approval? I did not receive such a notice. I think seeing that would have comforted me.

jupsal gravatar imagejupsal ( 2016-07-22 13:07:13 -0500 )edit

That's a good idea! I don't think we could implement that separately from the folks at http://askbot.org/en/questions/ but it's worth asking about there?

kcrisman gravatar imagekcrisman ( 2016-07-26 21:04:15 -0500 )edit

1 answer

Sort by » oldest newest most voted
0

answered 2016-07-18 13:14:44 -0500

tmonteil gravatar image

Because of huge amount of spam, there is a moderation queue to approve users. Even without more karma, you should be able to answer now, since you are validated as a user. Just tell if it is not the case.

edit flag offensive delete link more

Comments

All that appears to have changed is that I do not need to enter a captcha now, my post is still not submitting. Maybe it is relevant that the post is a wiki?

I also wonder if this issue can be placed on the FAQ or another place where new users can easily find this information.

jupsal gravatar imagejupsal ( 2016-07-18 13:18:45 -0500 )edit
1

It would be nice if this information were prominently displayed somewhere in the help or on the FAQ. I just submitted an answer like 5 times in a row (after panicking that my first submission was eaten).

Anyways when you click "Post Your Answer" it just thinks for a bit and then refreshes the page without any indication that the answer was placed in moderation.

Iguananaut gravatar imageIguananaut ( 2016-12-07 09:54:32 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2016-07-18 12:55:20 -0500

Seen: 60 times

Last updated: Jul 18 '16