Ask Your Question
0

Not run Sage

asked 2013-09-05 12:53:16 -0600

this post is marked as community wiki

This post is a wiki. Anyone with karma >750 is welcome to improve it.

Hello, when I start Sage by Terminal I get the following message:

MacBook-Pro-de-Apple: Apple ~ $ / Applications/Sage-5.11-OSX-64bit-10.8.app/Contents/Resources/sage/sage; exit
+ ------------------------------------------------- ------------------- +
| Sage Version 5.11, Release Date: 08/13/2013 |
| Type "notebook ()" for the browser-based notebook interface. |
| Type "help ()" for help. |
+ ------------------------------------------------- ------------------- +
/ Applications/Sage-5.11-OSX-64bit-10.8.app/Contents/Resources/sage/spkg/bin/sage: line 305: 918 Segmentation fault: 11 sage-location
logout

[Process completed]

Please Explain to me what I'm doing wrong, thanks

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
1

answered 2013-09-05 14:57:18 -0600

this post is marked as community wiki

This post is a wiki. Anyone with karma >750 is welcome to improve it.

It seems most likely that you have downloaded a binary that is not compatible with your computer. Do you have a 64-bit OS X 10.8 system? If not, you should try a different binary at http://boxen.math.washington.edu/home...

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2013-09-05 12:53:16 -0600

Seen: 79 times

Last updated: Sep 05 '13