HAP installation

asked 2013-07-18 08:52:03 -0500

lalitkumarj gravatar image

Hi I installed gap_packages-4.6.4 onto my sage 5.6 installation. As a result HAP and HAPcryst directories showed up in my sage-5.6/local/gap/gap-4.5.7/pkg folder. However when I try to run LoadPackage("hap") or LoadAllPackages(), neither of these packages get loaded! A solution would be appreciated.

Lalit

edit retag flag offensive close merge delete