Ask Your Question
0

LaTeX rendering

asked 2013-06-25 01:37:53 -0600

spongegab gravatar image

Hello people,

I may be doing something stupid, but I can't get any LaTeX markup in the notebook to be rendered by MathJax anymore... (while it works perfectly fine on other sites, like this one, with the same browsers).

I have the problem with Firefox 21 and Chromium 25, and there seems to be a complaint about a missing file:

localhost:8080/javascript/mathjax/dynamic/mathjax_sage.js

so I thought the problem was with my installation (5.9), but I tried both on 5.8 and a freshly installed 5.10 and it doesn't change a thing. I also tried deleting the .sage repertory of my user to see in case a config file was broken, but I didn't notice a difference.

Any clue ?

edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted
0

answered 2013-06-26 02:15:25 -0600

spongegab gravatar image

updated 2013-06-26 02:15:41 -0600

Thanks! I don't understand precisely what my problem was, but I don't have it anymore :)

  • For Chrome: I just deleted the local user directory.

  • For Firefox: I had to go to Help / Troubleshooting / Reset Firefox, but that did it.

edit flag offensive delete link more
0

answered 2013-06-25 15:43:40 -0600

ppurka gravatar image

Can you try with a fresh browser profile? This file is in

SAGE_ROOT/devel/sagenb/sagenb/data/sage/js
edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2013-06-25 01:37:53 -0600

Seen: 271 times

Last updated: Jun 26 '13